<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
Fremont UniverseSPU is musical in May - Fremont UniverseSPU is musical in May - Fremont Universe
</title>
<meta property="og:site_name" content="Fremont Universe"/>
<meta property="og:title" content="SPU is musical in May - Fremont Universe"/>
<meta name="generator" content="WordPress 4.9.5" /> <!-- leave this for stats -->
<meta name="description" content="SPU is musical in May" />
<meta name="keywords" content="Fremont blog neighborhood Seattle restaurants shopping bars nightlife events news calendar">
<!-- <link rel="stylesheet" href="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/style.css" type="text/css" media="screen" /> -->
<!-- <link rel="stylesheet" href="/map_style.css" type="text/css" media="screen" /> -->
<!-- <link rel="stylesheet" href="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/style.css" type="text/css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//fremontuniverse.com/wp-content/cache/wpfc-minified/kaeydo6p/9xw9y.css" media="screen"/>
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/ie7.css" media="screen" />
<![endif]-->
<!--[if lte IE 6]>
<link rel="stylesheet" type="text/css" href="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/ie6.css" media="screen" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Fremont Universe RSS feed" href="https://fremontuniverse.com/feed/" />
<link rel="pingback" href="https://fremontuniverse.com/xmlrpc.php" />
<meta name="verify-v1" content="bvk5VXnBdAbhDJ8GbU2SM6NyAgeRK3Ru3h4SNcdaE50=" />
<script language="JavaScript">
<!--
// ==============================================
// Copyright 2003 by jsCode.com
// Source: jsCode.com
// Author: etLux
// Free for all; but please leave in the header.
// ==============================================
// Set up the image files to be used.
var theImages = new Array() // do not change this
// To add more image files, continue with the
// pattern below, adding to the array. Rememeber
// to increment the theImages[x] index!
theImages[0] = 'https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/header_1.jpg" width="970" height="140" alt="Fremont Universe'
theImages[1] = 'https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/header_2.jpg" width="970" height="140" alt="Fremont Universe'
theImages[2] = 'https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/header_6.jpg" width="970" height="140" alt="Fremont Universe'
theImages[3] = 'https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/header_4.jpg" width="970" height="140" alt="Fremont Universe'
theImages[4] = 'https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/header_2.jpg" width="970" height="140" alt="Fremont Universe'
// ======================================
// do not change anything below this line
// ======================================
var j = 0
var p = theImages.length;
var preBuffer = new Array()
for (i = 0; i < p; i++){
preBuffer[i] = new Image()
preBuffer[i].src = theImages[i]
}
var whichImage = Math.round(Math.random()*(p-1));
function showImage(){
document.write('<img src="'+theImages[whichImage]+'">');
}
//-->
</script>
<script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
GS_googleAddAdSenseService("ca-pub-3867607835995787");
GS_googleEnableAllServices();
</script>
<script type="text/javascript">
GA_googleAddSlot("ca-pub-3867607835995787", "FremontU_top_one");
GA_googleAddSlot("ca-pub-3867607835995787", "FremontU_top_two");
GA_googleAddSlot("ca-pub-3867607835995787", "FremontU_fixed");
GA_googleAddSlot("ca-pub-3867607835995787", "FremontU_masthead");
GA_googleAddSlot("ca-pub-3867607835995787", "FremontU_medium_rect");
</script>
<script type="text/javascript">
GA_googleFetchAds();
</script>
<script type="text/javascript" src="https://www.trumba.com/scripts/spuds.js"></script>
<!-- This site is optimized with the Yoast SEO plugin v7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fremontuniverse.com/2018/05/02/spu-is-musical-in-may/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SPU is musical in May - Fremont Universe" />
<meta property="og:description" content="The following events will be held at Seattle Pacific University throughout the month of May. All events are free and wheelchair accessible, and will also be livestreamed on the music department’s website. For more information regarding any of the events, call 206-281-2205. Symphonic Wind Ensemble Concert Under the direction of Assistant Professor of Music Danny Helseth, &hellip;" />
<meta property="og:url" content="https://fremontuniverse.com/2018/05/02/spu-is-musical-in-may/" />
<meta property="og:site_name" content="Fremont Universe" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-05-02T07:21:13-07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The following events will be held at Seattle Pacific University throughout the month of May. All events are free and wheelchair accessible, and will also be livestreamed on the music department’s website. For more information regarding any of the events, call 206-281-2205. Symphonic Wind Ensemble Concert Under the direction of Assistant Professor of Music Danny Helseth, [&hellip;]" />
<meta name="twitter:title" content="SPU is musical in May - Fremont Universe" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fremont Universe &raquo; SPU is musical in May Comments Feed" href="https://fremontuniverse.com/2018/05/02/spu-is-musical-in-may/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fremontuniverse.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='events-manager-css'  href='https://fremontuniverse.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-postratings-css'  href='https://fremontuniverse.com/wp-content/plugins/wp-postratings/css/postratings-css.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//fremontuniverse.com/wp-content/cache/wpfc-minified/qvxblk85/9xw9x.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script src='//fremontuniverse.com/wp-content/cache/wpfc-minified/7v0qlp1v/9xw9y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/core.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/widget.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/position.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/mouse.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/sortable.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/datepicker.min.js'></script> -->
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='//fremontuniverse.com/wp-content/cache/wpfc-minified/31itwho1/9xw9y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/menu.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/wp-a11y.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//fremontuniverse.com/wp-content/cache/wpfc-minified/46ekr6x/9xw9y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/resizable.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/draggable.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/button.min.js'></script> -->
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/jquery/ui/dialog.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/fremontuniverse.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/fremontuniverse.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/fremontuniverse.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script src='//fremontuniverse.com/wp-content/cache/wpfc-minified/2m5h60ux/9xw9y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://fremontuniverse.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script> -->
<link rel='https://api.w.org/' href='https://fremontuniverse.com/wp-json/' />
<link rel='shortlink' href='https://fremontuniverse.com/?p=6343' />
<link rel="alternate" type="application/json+oembed" href="https://fremontuniverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffremontuniverse.com%2F2018%2F05%2F02%2Fspu-is-musical-in-may%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fremontuniverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffremontuniverse.com%2F2018%2F05%2F02%2Fspu-is-musical-in-may%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addEvent(elm, evType, fn, useCapture)
// addEvent and removeEvent
// cross-browser event handling for IE5+,  NS6 and Mozilla
// By Scott Andrew
{
if (elm.addEventListener){
elm.addEventListener(evType, fn, useCapture);
return true;
} else if (elm.attachEvent){
var r = elm.attachEvent("on"+evType, fn);
return r;
} else {
// alert("Handler could not be removed");
}
}
function externalLinks() {
if (!document.getElementsByTagName) return;
var anchors = document.getElementsByTagName("a");
var newwindows =0;
for (var i=0; i<anchors.length; i++) {
var anchor = anchors[i];
if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
anchor.setAttribute("target","_blank");
newwindows++;
}
}
}
addEvent(window, "load", externalLinks);
//-->
</script>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<link rel="icon" href="https://fremontuniverse.com/wp-content/uploads/2017/01/cropped-fremont_universe_logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://fremontuniverse.com/wp-content/uploads/2017/01/cropped-fremont_universe_logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fremontuniverse.com/wp-content/uploads/2017/01/cropped-fremont_universe_logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://fremontuniverse.com/wp-content/uploads/2017/01/cropped-fremont_universe_logo-270x270.jpg" />
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2479304-8', 'auto');
ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body data-rsssl=1 class="custom">
<div id="container">
<div id="masthead">
<table height="65" cellpadding="0" cellspacing="0">
<tr valign="middle"><td width="340" align="left">
<a href="https://www.fremontuniverse.com"><img src="/images/fremont_universe_logo.jpg"></a></td>
<td>
<h3>News blog for Seattle's Fremont neighborhood</h3>
</td>
</tr></table>
</div>
<ul id="navtop"><li><span class="nearby">Nearby:</span>
<a href="http://www.mywallingford.com">Wallingford</a> &nbsp;
<a href="http://www.phinneywood.com">Phinney-Greenwood</a> &nbsp;
<a href="http://www.myballard.com">Ballard</a> &nbsp;
<span style="font-size: .9em;">
<a href="http://www.queenanneview.com">Queen Anne</a> &nbsp;
<a href="http://www.mygreenlake.com">Green Lake</a> &nbsp;
<a href="http://www.udistrictdaily.com">U District</a> &nbsp;
<a href="http://www.mapleleaflife.com">Maple Leaf</a>&nbsp;
<a href="http://www.wedgwoodview.com">Wedgwood-View Ridge</a> &nbsp;
<a href="http://www.magnoliavoice.com">Magnolia</a></span>
</li></ul>
<div id="header_img">
<script language="JavaScript">
<!--
// ==============================================
// Copyright 2003 by jsCode.com
// Source: jsCode.com
// Author: etLux
// Free for all; but please leave in the header.
// ==============================================
showImage();
//-->
</script>
<script type="text/javascript">
GA_googleFillSlot("FremontU_masthead");
</script>
</div>
<ul id="nav">
<li><a href="https://fremontuniverse.com">home</a></li>
<li><a href="mailto:tips@fremontuniverse.com">tip us!</a></li>
<li><a href="https://fremontuniverse.com/restaurants/".>food</a></li>
<li><a href="https://fremontuniverse.com/events/">events</a></li>
<li><a href="https://fremontuniverse.com/fremont-technology-companies/">Tech</a></li>
<li><a href="http://www.northseattleguide.com/".>deals</a></li>
<li class="rss"><a href="https://twitter.com/fremontuniverse">twitter</a></li>
<li class="rss"><a href="http://feeds.feedburner.com/fremontuniverse">RSS</a></li>
<li><a href="https://fremontuniverse.com/about/">about</a></li>
<li><a href="https://fremontuniverse.com/summer-camps/">camps & classes</a></li>
<li><a href="https://fremontuniverse.com/childcare/">childcare</a></li>
<-- <li><a href="https://fremontuniverse.com/advertise/">Advertise</a></li> -->
</ul>
<div id="headerline">&nbsp;</div>
<!-- Facebook Javascript -->
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
FB.init({appId: 'd12860c9461232b0c520a07a19ce7199', status: true, cookie: true,
xfbml: true});
};
(function() {
var e = document.createElement('script'); e.async = true;
e.src = document.location.protocol +
'//connect.facebook.net/en_US/all.js';
document.getElementById('fb-root').appendChild(e);
}());
</script>
<div id="content_box">
<div id="content_single" class="posts">
<h2>SPU is musical in May</h2>
<h4>By Sara &middot; May 2nd, 2018 &middot; <a href="https://fremontuniverse.com/2018/05/02/spu-is-musical-in-may/#comments">No Comments</a></h4>
<div class="entry">
<p>The following events will be held at Seattle Pacific University throughout the month of May. All events are free and wheelchair accessible, and will also be livestreamed on the <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=laknj1SUssEqqlObCyK9mGWNev7lVBMbJ1ObIbyALPs">music department’s website</a>. For more information regarding any of the events, call 206-281-2205.</p>
<p><a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic%2Fnews-archive%2F2018%2Fspring-symphonic-wind-ensemble-concert&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=MGQGzi1qUcm37CBtYW-tTshzOpIrd9NrqIX2k-GaPuQ"><strong>Symphonic Wind Ensemble Concert</strong></a></p>
<p>Under the direction of Assistant Professor of Music Danny Helseth, the SPU Wind Ensemble continues their exploration of music by women composers in their final concert of the year. Come help the Wind Ensemble usher in spring as we celebrate the culmination of a year’s study in modern compositions for the band. This concert will be held on Friday, May 11, at 7:30 p.m. at <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Finfo%2Fbuildings%2Ffirst-free%2F&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=CW80FG7WVnK3dRGcFUyo1DXWMxCOyQQA-bAfsQvVufM">First Free Methodist Church</a> across the street from campus, located at 3200 3<sup>rd</sup> Ave W.</p>
<p><a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic%2Fnews-archive%2F2018%2Fspring-all-choirs-concert&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=JDNFKNnGo24lzqYA2h8Q-jIzqQK5U8Lr9Xt2G5N7TNM"><strong>All-Choir Concert</strong></a></p>
<p>The final all-choir concert of the year features the Concert Choir, Chamber Choir, Gospel Choir, and Men’s and Women’s Choirs as they team up for an evening of choral music. Celebrate our unity within diversity by coming together in song. This concert will held on Tuesday, May 15, at 7:30 p.m. at <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Finfo%2Fbuildings%2Ffirst-free%2F&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=CW80FG7WVnK3dRGcFUyo1DXWMxCOyQQA-bAfsQvVufM">First Free Methodist Church</a> across the street from campus, located at 3200 3<sup>rd</sup> Ave W.</p>
<p><a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic%2Fnews-archive%2F2018%2Fspring-jazz-concert&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=SYKmTjfvd6fHY59dSCOMMvm4s2pyFjimbwL8xr2X8CY"><strong>Jazz Ensemble Concert</strong></a></p>
<p>The SPU Spring Jazz Ensemble Concert features music from throughout the history of jazz, from swing to cool jazz to fusion. Join Instructor of Jazz History and Jazz Piano Dan Kramlich, the Jazz Lab, and the Jazz Ensemble as they explore some of America’s original music from the 20th century. This concert will be held on Tuesday, May 22, at 7:30 p.m. in <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Finfo%2Fbuildings%2Fnickerson-studios%2F&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=NZKfdLEz-M5C6VV6Ncvgi0GnPn2i_WENvkY-oh9l5M4">Nickerson Studios</a>, located at 340 W. Nickerson Street.</p>
<p><a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic%2Fnews-archive%2F2018%2Fspring-symphony-orchestra-concert&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=1PZ5Qd9uBf4o-evJd2Yw7ZV15oes91UXED63-sITZoI"><strong>Symphony Orchestra Concert</strong></a></p>
<p>Under the guidance of Director of Orchestra Julia Tai, with violist Amber Archibald-Sesek and combined SPU choirs, the SPU Symphony Orchestra will present a spring concert. Exploring styles from Mozart to Brahms, this concert will be held Thursday, May 24, at 7:30 p.m. at <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Finfo%2Fbuildings%2Ffirst-free%2F&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=CW80FG7WVnK3dRGcFUyo1DXWMxCOyQQA-bAfsQvVufM">First Free Methodist Church</a> across the street from campus, located at 3200 3<sup>rd</sup> Ave W.</p>
<p><a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Facademics%2Fcollege-of-arts-sciences%2Fmusic%2Fnews-archive%2F2018%2Fspring-percussion-concert&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=neTJOWnApsIJBBQg2VYUEfseW75RKM0sMPdRzISs48Q"><strong>Percussion Concert</strong></a></p>
<p>The Percussion Ensemble Spring Concert features a variety of chamber ensembles from the percussion studio. The repertoire includes multiple percussion pieces to ethnic drum ensembles. Join Director of Percussion Studies Dan Adams on Tuesday, May 29, at 7:30 p.m. in E. E. Bach Theatre, located in <a href="http://link.email.dynect.net/link.php?DynEngagement=true&amp;H=oGJ1pkZyysOST8btnWeAdWfazdP60O3PLkuOZioW2RiI0IVhceklylictk7uuyUYRP3KTLB62MRnV6XFCV1zZLndGRgWV3fwf5KX%2B1%2BPl91GISUXU%2BvSbJ9VBykQXMOv&amp;G=0&amp;R=http%3A%2F%2Fspu.edu%2Finfo%2Fbuildings%2Fmckinley%2F&amp;I=20180430195217.00000010a99a%40mail6-94-usnbn1&amp;X=MHwxMDQ2NzU4OjVhZTM5ODQ3YzdiZjIyZTQ3NTEzMzJiMjs%3D&amp;S=rY73f7Qn7o-hZn6r3-h1X2SWVSvophKQ1fXmW6cxKu4">McKinley Hall</a>.</p>
<fb:like href="" layout="standard" show_faces="false" width="450" action="recommend" colorscheme="light" />
</div>
<div class="clear"></div>
<div id="commentheight">
<!-- You can start editing here. -->
<div id="comments">
<h3 class="comments_headers">0 responses so far &darr;</h3>
<ul id="comment_list">
<!-- If comments are open, but there are no comments. -->
<li class="comment">
<div class="entry">
<p>There are no comments yet...</p>
</div>
</li>
</ul>
<!-- Comment Form -->
<h3 id="respond" class="comments_headers">Leave a Comment</h3>
<form action="https://fremontuniverse.com/wp-comments-post.php" method="post" id="comment_form">
<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" /><label for="author"><strong>Name</strong></label></p>
<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" /><label for="email"><strong>Mail</strong></label></p>
<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url"><strong>Website</strong></label></p>
<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
<p><textarea class="text_input text_area" name="comment" id="comment" rows="7" tabindex="4"></textarea></p>
<p>
<input name="submit" class="form_submit" type="submit" id="submit" src="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/submit_comment.gif" tabindex="5" value="Submit" />
<input type="hidden" name="comment_post_ID" value="6343" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0897e6e909" /></p><p style="display:none;"><input type="text" name="nxts" value="1525270886" /><input type="text" name="nxts_signed" value="39764d4c9bf23cff33e263a9073dd11600752248" /><input type="text" name="dd27dd12cfdc4e8138" value="98fdb36214ea111e55" /><input type="text" name="cb1bc735dc43cbc7db79b641e" value="" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>	
</form>
</div> <!-- Close #comments container -->
<div class="clear flat"></div>
</div>
<br><br><hr style="color:#ddd;">
<h6>More News from North Seattle</h6>
<br><br>
<div class="times-stories">
</div><br><br>
</div>
<div id="sidebar_single">
<ul class="sidebar_list">
<li class="widget">
<iframe src="https://www.facebook.com/plugins/likebox.php?id=88279594341&amp;width=210&amp;connections=10&amp;stream=false&amp;header=false&amp;height=265" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:210px; height:265px;" allowTransparency="true"></iframe>
</li>
<li class="widget">
<h2>Tip Us</h2>
See something interesting in the neighborhood? Email us at <a href="mailto:tips@fremontuniverse.com">tips@fremontuniverse.com</a>
</li>
<li class="widget">
<h2>Latest stories</h2>
<ul>
<li><a href='https://fremontuniverse.com/2018/05/02/spu-is-musical-in-may/'>SPU is musical in May</a></li>
<li><a href='https://fremontuniverse.com/2018/04/27/the-not-creepy-gathering-for-people-who-are-single-and-want-to-fall-in-love/'>The Not-Creepy Gathering for People Who Are Single and Want to Fall In Love</a></li>
<li><a href='https://fremontuniverse.com/2018/04/18/free-home-retrofit-class-saturday-april-21-from-1130-130/'>Free home retrofit class: Saturday April 21, from 11:30-1:30</a></li>
<li><a href='https://fremontuniverse.com/2018/04/03/seattle-city-council-passes-parking-zoning-regulations-that-will-increase-residential-areas-considered-near-frequent-transit-thus-not-requiring-any-new-development-parking/'>Seattle City Council passes parking/zoning regulations that will increase residential areas considered near ‘frequent transit’ thus not requiring any new development parking</a></li>
<li><a href='https://fremontuniverse.com/2018/04/03/nominate-your-teacher-for-teacher-of-the-year/'>Nominate your teacher for Teacher of the Year!</a></li>
</ul>
</li>
<li class="widget">
<h2>Search</h2>
<form method="get" id="search_form" action="https://fremontuniverse.com/">
<input type="text" class="search_input" value="" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</li>
</ul>
</div>		<div id="sidebar_ad">
<span style="font-size: 1.1em; color:#666;">OUR SPONSORS</span><br><br>
<div id="adbox">
<script type="text/javascript">
GA_googleFillSlot("FremontU_top_one");
</script>
<br><br>
<script type="text/javascript">
GA_googleFillSlot("FremontU_top_two");
</script>
<br><br>
<script type="text/javascript">
GA_googleFillSlot("FremontU_top_three");
</script>
<br><br>
<script type="text/javascript">
GA_googleFillSlot("FremontU_top_four");
</script>
<span style="font-size: 12px"><a href="/ads">Advertise here</a></span><br>
<br>
<h4><a href="">WEBSITE SECURED BY</a></span><br><h4>
<img src="https://fremontuniverse.com/wp-content/uploads/2017/02/comodo_secure_seal_100x85_transp.png" width="166" height="101" alt="Comodo Secured"><br>
</div>
</div>        			
</div>
<div id="footer">
<p><a href="http://www.northseattleguide.com">North Seattle</a> | <a href="http://www.myballard.com">Ballard Seattle News</a> | <a href="http://www.phinneywood.com">Phinney Ridge Seattle News</a>
| <a href="http://www.phinneywood.com">Greenwood Seattle News</a> | <a href="http://www.magnoliavoice.com">Magnolia Seattle News</a> | <a href="https://www.fremontuniverse.com">Fremont Seattle News</a> | <a href="http://www.queenanneview.com">Queen Anne Seattle News</a>
</p>
<p>A production of <a href="http://www.myballard.com">My Ballard</a> | &copy; Next Door Media LLC &mdash; <a href="http://joevillarino.com/">Managed & Maintained</a> by <a href="http://www.wpsupportcare.com">WPSupportCare</a></p><!-- no_cache --><p><a href="http://www.nextdoormedia.com"><img src="https://fremontuniverse.com/wp-content/themes/cutline-3-column-split-11/images/next_door_footer.jpg"></a></p><br>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/fremontuniverse.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/fremontuniverse.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://fremontuniverse.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://fremontuniverse.com/wp-content/plugins/wp-postratings/js/postratings-js.js'></script>
<script type='text/javascript' src='https://fremontuniverse.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://fremontuniverse.com/wp-content/plugins/akismet/_inc/form.js'></script>
</div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2479304-8");
pageTracker._trackPageview();
</script>
<!-- Next Door Media network tag -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2479304-11");
pageTracker._setDomainName("none");
pageTracker._setAllowLinker(true);
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.50665998458862 seconds, on 02-05-18 7:21:27 -->